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In This Guide…
This Familiarization Guide presents step-by-step exercises to help you learn to use the 
Quantitative Analysis program. You can do these exercises with batch directories located 
in the VoaDemoBatches folder. See “Where to Find More Information” on page 4.
1 Set Up a New Method from 
Acquired Scan Data
In this exercise you set up a method using scan data that was previously generated from a 
single quad instrument.
2 Review Quantitation Results
 In this exercise you will learn how to inspect the sample and compound data in a batch file, 
customize result layouts, and export your data to Microsoft Excel. 
3 Compounds at a Glance
 In this exercise, you inspect the compounds at a glance feature and learn how it can help 
you save time with your reviews. 
 
4 Outliers and Quantitation 
Messages
In this exercise you will learn how to review results for your batch using the Batch Table 
Outlier indicators and Quantitation Message features. 
5 Generate Quantitation Reports
 In this exercise you will learn how to generate report methods using one or more report 
templates, and how to generate a report, then review these reports in Microsoft Excel. 
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Before You Begin 
These Exercises:
1. Be sure the demo files are copied 
to your PC.
To complete these exercises you will need to copy these batch folders to your MassHunter 
data directory on your PC. 

• VoaDemo

• VoaSampleData

These two folders are found in the VoaDemoBatches folder. This folder is installed on your 
PC by one of the following: 

• The MassHunter Supplemental disk installation program

• The GC/MS Software Information and Manuals (G1701-60172) installation program

These files may have been automatically copied to your PC during the initial  
MassHunter software installation. Check your MassHunter default directory  
MassHunter/Data/QuantExamples/MS/VoaDemoBatches to see if the batch 
folders are located there. 

If they are not already on your PC, use one of the two programs listed above to 
install these files on your PC. Then copy the folders named VoaDemo and VoaSampleData 
from their installed location to the MassHunter Data directory, for example 
/MassHunter/GCMS/1/Data.
2. Review more information.
 Accompanying your hardware and software is a comprehensive collection of manuals, 
videos, user applications, and method development tools. These are located on the: 

• MassHunter software installation disks

• GC/MS Software Information USB (G1701-60172)

If you haven’t already done so, take a look at what is included in these libraries. They con-
tain a vast amount of valuable information.
To Install Your Hardware Library 

Insert Disk 1 into your DVD drive and follow the prompts.

This can be installed by anyone who has authority to copy 
information onto the receiving computer.

To Install Your Software Library 

Insert the memory stick into a USB port and follow the prompts.

This can be installed by anyone who has authority to copy 
information onto the receiving computer.
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1. Set Up a New Method from Acquired Scan Data Task 1. Create a batch of calibration samples.
In this exercise you will create a quantitation method using previously acquired scan data. 
MassHunter analyzes a data file, and using search ID parameters that you specify, identi-
fies compound names, the target ion, qualifier ions and ratios, retention times, and along 
with other default parameters, uses this information to fill in initial values for the quantita-
tion method. This greatly reduces the time required for method creation.

Other methods exist for creating a quantitation method from scan data but this method 
demonstrates most features in the method editor that assist with MassHunter familiariza-
tion. All of the method editor parameters discussed in this chapter also apply to SIM quan-
titation methods. In fact, this scan method can be easily turned into a SIM method as you 
will later see. This exercise ends with a overview on creating SIM methods.
Task 1. Create a batch of 
calibration samples. 
While completing this task, you will set up a method using scan data that was previously 
generated from a single quad instrument. 
1. Start Quantitative Analysis. 
a Use the MS Quantitative Analysis desktop icon to open MassHunter Quantitative Analy-
sis. This starts the program for MSD single quad data analysis.

b Click Restore Default Layout and unselect all icons in the Compound Information Tool-
bar except the Turn On/Off Auto Scale and Show/Hide Chromatogram icons. Your 
screen should look similar to the one shown here.
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1. Set Up a New Method from Acquired Scan Data Task 1. Create a batch of calibration samples.
2. Navigate to the batch containing 
the data files you wish to use.
a Select File > New Batch. This displays the New Batch dialog. 

b  Use the Look in drop-down to navigate to the directory where the batch data files are 
stored. In this case: 
C: > MassHunter > GCMS > 1 > Data > VoaDemo.
3. Assign the batch a name.
  Type the File name VoaDemoBatch for this batch, and press Open.
 

4. Select the files for this batch.
 You may select individual sample data files or accept the default and add all the files. For 
this example, because we will be using all of these files to create a calibration curve, click 
OK to accept the default and add all the selected samples to this batch. 
9



1. Set Up a New Method from Acquired Scan Data Task 1. Create a batch of calibration samples.
5. Review the Batch Table.
 The Name, Data File, Type, Level, and Acq. Date-Time are automatically included in the 
batch table.
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1. Set Up a New Method from Acquired Scan Data Task 2. Add calibration compounds to the method.
Task 2. Add calibration 
compounds to the method.
The procedure we are using requires a Library containing the compounds in your calibra-
tion sample. If you do not have access to an extensive library such as NIST or Wiley, use 
the alternate process New Method from Acquired Scan Data that will follow the procedure 
here in general although it will not identify the compound by name.
1. Select Method > New > New 
Method from Acquired Scan 
Data with Library Search.
 

2. Select the Library you want to 
use.
Browse to the library you want to use. Here we are using the NIST05 library.
3. Select the data file you want to 
use.
Browse to the sample data file you want to use and press Open. Here we are using 
CAL_200.  

Remember, this should be a data file with high concentrations of the calibration com-
pounds and internal standards of interest. 
4. Enter the number of qualifiers to 
add.
a Enter the maximum number of qualifiers you wish to include for each compound. Here 
we are specifying 2 qualifiers for each compound. If MassHunter cannot find the maxi-
mum qualifiers, it will show whatever it does find.

b Click Advanced to display the Scan Analysis Parameters dialog.
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1. Set Up a New Method from Acquired Scan Data Task 2. Add calibration compounds to the method.
5. Set the RT window size factor.
 a Click Default to return parameters on all tabs to their default values.

b On the Deconvolution tab set the RT window size factor to 400. 

The larger this number is, the fewer the number of compounds that will be found by 
deconvolution. Since the peaks in this data were chromatographically optimized, we 
want to reduce the number of compounds found by deconvolution. 

In this case, the default RT window size factor of 100 would identify 74 compounds, 
which is too many for this method. Increasing this number to 400 will reduce the number 
of compounds identified to 38, which is closer to the actual number of calibration com-
pounds in the sample.
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1. Set Up a New Method from Acquired Scan Data Task 2. Add calibration compounds to the method.
6. Change the minimum match 
factor to 70.
On the Compound Identification tab, change the minimum match factor to 70, then click OK 
to close the Scan Analysis Parameters dialog.
 

7. Return to the Method Editor view.
 Click OK to close the New Method from Acquired Scan Data with Library Search dialog.
13



1. Set Up a New Method from Acquired Scan Data Task 2. Add calibration compounds to the method.
8. Review the Method Table.
 MassHunter processes the calibration compounds based on the scan analysis parame-
ters you entered and displays the calibration target compounds and ISTDs in the 
Method Editor view of the Method Table, sorted by retention time. 
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
Task 3. Set up the 
compounds and qualifiers in 
the Method Table.
In this task you will: 

• Review the list of compounds and their qualifiers identified by MassHunter 

• Edit the compound information if the compound or ISTD was misidentified 

• Revise the quantifiers and qualifiers

• Check the retention time window then specify the ISTD for each calibration compound

• Assign quantifiers to an ISTD

• Setup concentration levels. 

• Setup calibration curve.
1. Remove the compound informa-
tion and sample information from 
the display. 
Click the Maximize Table icon .

This displays a view of the Method Table only. This view allows you to see all the com-
pounds in the table, if screen resolution permits. The NIST library found 40 compounds 
including one not identified. 
 

 

2. Restore the previous view.
 Click Restore Default Layout to return to the previous view. 
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
3. Review the default layout.
 Here you can see the Method tasks area, the Method Table, the Sample Information win-
dow, and the Compound Information window. 
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
4. Display the spectrum pane.
Click the Show/Hide Spectrum icon in the Compound Information toolbar to dis-
play the Spectrum pane to the right of the Chromatogram pane. The Method Editor views 
should now be identical to those here.
 

5. Edit the compound information. 
In the Method Tasks area select Method Setup Tasks > Qualifier Setup to edit compound 
parameters that are misidentified.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
6. Notice that the sample Cal_200.D 
is selected.
The shaded aqua entries are the parameters that relate the qualifier to the target (quanti-
fier) compound.

A filled triangle indicates that this sample is selected. The Sample Information window dis-
plays the Chromatogram for this sample. The Compound Information window is blank since 
no compound in the Method Table is selected.
 

 

7. Click in the methane, chloro-
methane quantifier name field.
A filled triangle indicates that this compound is selected. When this compound is selected, 
its peak is highlighted in the Sample Information Chromatogram pane, and is also displayed 
in the Chromatogram and Spectrum pane. 
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
8. Look at the compound’s 
qualifiers.
The compound's qualifiers are shown in the Method table directly below the Quantifier 
entry. For the quantifier we are using, you can see that MassHunter selected only a single 
qualifier. 
9. Add Retention Time to the 
Method table. 
 

Since these are known compounds that were added to the calibration sample, we need to 
verify each name entry, the target ion, the qualifier ions, and the relative response of each 
qualifier ion. 

Click the Maximize Table icon  then right click any quantifier entry and select Add 
Column > RT to add the Retention Time (RT) column to the Method table. 
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
10. Delete unwanted compounds.
 For this example, we know that the compounds Acetonitrile at RT 2.678, Toluene-D8 at RT 
21.71, and Chlorobenzene-d5 at RT 22.91 were not added calibration compounds, so delete 
them by first selecting the compound and then clicking the Delete key.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
11. Use the Library Search feature to 
try to identify the unknown 
compound.
MassHunter could not identify the compound it gave the placeholder name Compound_7. 
We were expecting Acetone here from our calibration sample.

a Select Compound_7.

b Click Restore Default Layout,.
 

c Right-mouse click inside the Compound Information window Spectrum pane and select 
Search Library from the context menu.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
d When prompted, select your library. Here we are using the NIST05 library. 

e Click Open to display the Library Search Results window.

This compound was identified as Acetone and we see that the acetone spectrum (lower 
graph) has a target peak at 43 m/z and a qualifier peak at 58 m/z. The upper graph 
shows the spectrum in our calibration sample, and the center graph compares both 
showing a good match. 
 

 

f Record the Match Factor value of 81.63, and CAS# of 67-64-1 for future use.

g Close the Library Search Results window, then click Maximize Table . 
12. Change the unknown 
Compound_7 name to Acetone.
Change the Compound_7 Name parameter to Acetone and change the acetone m/z to 
43.1. The 58.1 identified as the quantifier is actually the qualifier.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
13. Add Acetone as a qualifier.
 Add this qualifier by right-mouse clicking Acetone and selecting New Qualifier from the 
context menu. The qualifier is entered below the acetone quantifier. 
14. Enter the mz and relative 
response.
 

Enter 58.1 as the qualifier mz and 24 as the relative response (= 2.2/9 from the samples 
58.1 vs 43.1 ion response).

Continue to review all compounds and their qualifiers identified in the method table.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
15. Review the Retention Time.
 a Click Restore Default Layout, then, from the Method Tasks area, select Method Setup 
Tasks > Retention Time Setup.

b Click Maximize Table to view all compounds sorted by RT.
 

By default the Left RT delta and Right RT Delta create a window 2 minutes wide centered 
around the RT specified here. Edit this window size and RT if necessary.
16. Identify the ISTDs added to the 
sample.
 No ISTDs are yet assigned to compounds.

a The sample data file contains Bromochloromethane, 1-4 Difluorobenzene, and Chloro-
benzene-d5 ISTDs.

Select Method > Method Setup Tasks > ISTD Setup to access the ISTD Setup without 
exiting the Maximum Table view.

b For these three ISTDs, check the ISTD Flag and note that checking this sets the Type to 
ISTD. Clearing the checkbox requires manually setting the Type to Target.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
c For these three ISTDs, also check the Time Reference Flag. This specifies that the 
actual-to-expected time of the ISTD is used as a multiplier of the RT of all target com-
pounds assigned to the ISTD.
17. Assign the Methane, Bromo-
chloromethane ISTD to the 
calibration compounds in the RT 
range of 0.9 to 10.2.
To do this, select the ISTD Compound Name for the first compound and then select Fill 
Down from the context menu to copy this ISTD to all compounds below it. When you are 
using the fill down option, you must change the ISTD Compound Name to <none> for 
overwritten ISTDs.
18. Assign the 1-4 Difluorobenzene 
ISTD to the calibration 
compounds in the RT range of 
10.8 to 18.5.

19. Assign the Chlorobenzene-d5 
ISTD to the calibration 
compounds in the RT range of 
18.8 to 29. 
Your screen should now look like this.
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1. Set Up a New Method from Acquired Scan Data Task 3. Set up the compounds and qualifiers in the Method 
20. Access the Integrator 
Parameters setup dialog.
Select Method > Advanced Tasks > Integration Parameters Setup. By default, the 
Integrator is set to Agile2. This is a parameter-less integrator that is recommended for 
MS-MS data. Since we are integrating GC/MS single quad data we will select a more 
suitable integrator.

In the Int. column for the first compound in the Method Table click the selection box. The 
Integration dialog is displayed. Agile 2 is shown as the integrator in our example.
 

21. Setup the General integrator.
 a Select the General Integrator from the drop-down. This integrator is similar to the Genie 
ChemStation integrator optimized for GC/MS integration. 

b Click Parameters to open the General tab on the integration dialog.

c Edit the settings to match the dialog below. 
d Click Apply to All and this integrator, with these parameter settings, is copied to every 
compound in the table. Click OK to close the dialog.
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1. Set Up a New Method from Acquired Scan Data Task 4. Add a calibration curve.
Task 4. Add a calibration 
curve.

1. Setup concentration levels for 
calibration compounds.
a Select Method > Method Setup Tasks > Concentration Setup.

b Select the first target compound in the table, then right-click and select New Calibra-
tion Level from the context menu. A Calibration table with a single level is created 
below the Quantifier.

c Add four more levels to this table.

d In the Level column add the names L1, L2, L3, L4, and L5.

e In the Concentration column add the numbers 200, 150, 100, 50, and 20. Refer to the fol-
lowing figure.
 

 

2. Copy the Calibration table to all 
target compounds.
a With your cursor in the Calibration table, right-click and select Copy Calibration Levels 
To from the context menu. 
 

b Click Select All, then click OK to copy the Calibration table to all target compounds.
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1. Set Up a New Method from Acquired Scan Data Task 4. Add a calibration curve.
3. Setup concentration levels for 
the three internal standards.
a In the Quantifier table click Type to sort the table. The three ISTDs go to the top of the 
Method Table. Note that levels were not added to the ISTDs.

b Add a Calibration table with five levels to the first ISTD. To do so, select the ISTD, then 
right-click and select New Calibration Level. Repeat the process four more times. Label 
the levels L1 through L5, as before, and specify a concentration of 50 for all levels.
 

c Repeat this process to add an identical Calibration table to the other two ISTDs. 
4. Setup the calibration curve.
 

a Select Method > Method Setup Tasks > Calibration Curve Setup.

b Select the first compound in the table.

c From the CF dropdown select Average of Response Factors. This works well for our 
data.

d With the cursor on this last entry, select Fill Down from the context menu. The default 
curve fit (CF) parameters displayed are, Ignore under the CF Origin column, and None 
under the CF Weight factor column. Keep these settings for our example.
5. Save the method.
 a Select Method > Exit. The Apply Method dialog displays.

b Select Analyze to analyze the entire batch after applying this new method to the batch. 

c Click Yes to begin analysis using this method. You will exit the Method Editor view and 
enter the Batch Analysis view. 
Since the Data Acquisition sequence specified that the Response Factors of the com-
pounds in each calibration sample are to replace the response factors in the Quant method, 
this Analysis of the batch will populate the calibration tables with the compound 
responses.
6. Review the calibration curve.
 a Select the first sample in the table and notice that the Calibration Curve window shows 
the curve created by the 5 concentration levels.
28



1. Set Up a New Method from Acquired Scan Data Task 4. Add a calibration curve.
b Put your cursor over the word Sample in the Batch Table, then from the context menu, 
select Auto Fit Columns.
7. Click the Maximize Calibration 
Curve icon.
The black line represents the curve fit (CF) that we previously applied to all compounds in 
the method. Its parameters are in the upper left part of the plot and are also in black. The 
first line of information identifies the compound name, the number of levels and the points 
used in the CF equation. 
 

 

8. Click the right arrow icon in the 
Calibration Curve toolbar, several 
times, to select the Ethyl 
Chloride compound. 
The L5 level calibration point is not located on the curve. Let’s see if we can assign a differ-
ent CF that will allow all 5 points to be included on the curve.
9. Explore the Curve Fit Assistant.
 a In the Calibration Curve window, right-click and select Curve Fit Assistant. This opens 
the Curve Fit parameter table. The first line in the table should be selected. The colored 
line represents the curve for the CF selected in the Curve Fit table. Its parameters are 
located below the currently assigned CF and they are colored the same as the curve. 

b In the Curve Fit table click the # of Disabled Points funnel icon and set the column filter 
to 0. All the selections remaining in the table pass through all 5 points.
29



1. Set Up a New Method from Acquired Scan Data Task 4. Add a calibration curve.
c Sort on the R2 column so that the first CF in the table has the value closest to 1.0. Select 
this line to see how the curve goes nicely through all 5 points. This is a quadratic with 
weighting and we want to see if something simpler will work.

d In the Curve Fit table click on the TYPE funnel icon and set the column filter to Linear. 
We are skipping the simple Average of Response Factors since it isn’t a very good fit at 
higher concentrations.

e In the Curve Fit table select various rows and observe the colored curve. A simple linear 
curve with ignore origin and equal weighting is a good fit.

f Select the Linear curve with Ignore Origin and None for weighting.

g With this line in the Curve Fit table selected (filled triangle icon) right-mouse click in the 
Calibration Curve window and select Accept Assistant Curve from the context menu.
 

h Click the Go to Next Compound arrow icon in the Calibration Curve toolbar.

i Repeat this curve fit review process until you are satisfied with the curve fit for all cali-
bration compounds. 

j Select Curve Fit Assistant from the context menu to exit the assistant.
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1. Set Up a New Method from Acquired Scan Data Task 4. Add a calibration curve.
10. Review the curve fit changes in 
the Method Editor.
a Select Method > Edit to enter the Method Editor view.

b Select Method > Method Setup Tasks > Calibration Curve Setup. 

c With the cursor positioned over the Quantifier table label, right-click and select Add/
Remove Columns from the context menu. This displays the Columns dialog.

d Add the CF Formula column to view the CF equation (selected). The Curve Fit Assistant 
replaced the Average of Response Factors originally specified by this method with the 
Linear CF parameters and CF Formula highlighted below.
 

e Select Method > Save As. Navigate to where you wish to save the method. Give the 
method a name. We used Voa for our example.

f Select Method > Exit to enter the Batch Analysis view.

g Save the Batch and Exit MassHunter.
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1. Set Up a New Method from Acquired Scan Data Task 5: Add a new compound to a method.
Task 5: Add a new 
compound to a method.
Once your method contains calibration compound data, you must add new compounds to 
the method by using an append function or by adding the individual compound to the 
method manually. The method append functions are similar to what we have covered in 
previous tasks and are covered in on-line help. The following describes how to manually 
add a calibration compound to your method in. 
1. Access the Method.
 a Select File > Open Batch and select the VOADemo.Batch.Bin file. This batch data con-
tains the new calibration compound in all calibration samples.

b In the batch Table select the CAL_200 sample then select Method > Edit to access the 
method editor. 
2. Prepare the method data for this 
demonstration.
 

a Select Method > Setup Tasks > Qualifier Setup and select the compound Trichloro-
methane. 

We will delete this compound from the method and then add it back into the method 
manually to demonstrate this task. 

b Before you delete this compound, note the target and qualifier parameters. Also note 
the compound at RT 10.125 minutes is highlighted in the Sample Information and Com-
pound Information windows. This is the peak we will be using in this task.

c With the compound selected in the Quantifier table, from the context menu select 
Delete.
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1. Set Up a New Method from Acquired Scan Data Task 5: Add a new compound to a method.
3. Add the Compound to the 
method.
 

a In the Sample Information window zoom (right-mouse drag) between 9 and 11 minutes. 

b Click at the peak apex to display a line running through the apex. 

c From the context menu select Extract Spectrum. Examine the spectrum and notice that 
the ion at 82.9 m/z is the target compound and the qualifiers are 84.9 m/z and 47.0 m/z 
based on abundance.

d Click on the ion line at 82.9 m/z. A blue triangle at the top of this line indicates the ion is 
selected. From the context menu select New Compound. The Compound is added to the 
Quantifier table in RT order.

e Add Trichloromethane to the blank Name cell of the Quantifier table. Keep this com-
pound selected in the Method table while you add the qualifiers in the next steps.


4. Display the compound’s 
spectrum and add its Qualifiers.
a To once again display the spectrum for Trichloromethane, click at the peak apex to dis-
play a line running through the apex. 

b From the context menu select Extract Spectrum. 

c Select ion at 84.9 m/z (blue triangle) in the spectrum pane and select New Qualifier 
from the context menu. The ion is added to the Qualifier table.
5. Add the second Qualifier.
 a Add the ion 47.0 m/z to the Qualifier table using the same procedure.
33



1. Set Up a New Method from Acquired Scan Data Task 5: Add a new compound to a method.

 

b Observe the Trichloromethane entry in the Method table. The qualifiers added have 
their relative response calculated and added to the table. A default Relative Uncertainty 
of 20% was also added for you.
6. Review and update method 
parameters for this compound.
a In Method Setup Tasks click on every task and notice where the MassHunter default 
needs to be revised. For instance, the ISTD needs to be assigned for this new com-
pound.

b Select Method Setup Tasks > Concentration Setup.

c With an adjacent compound selected in the Method Table, from the context menu select 
Copy Calibration Levels To and from the dialog displayed select Trichloromethane.

d Click OK.

 When this batch is analyzed the copied compound’s responses are replaced with those 
from the Trichloromethane samples in the batch.
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1. Set Up a New Method from Acquired Scan Data Task 6: Convert a scan method to a SIM method.
Task 6: Convert a scan 
method to a SIM method.
When using single quad data, you can create a SIM method from a scan method by chang-
ing a single method parameter and making a sequence table calibration run that replaces 
all Response Factors for target compounds and Qualifier Ratios.
1. Edit the method.
 a Select Method > Open > Open Method From Existing File and select the method to 
convert. Here we are using VoaDemo.M.

b From Method Setup Tasks click Compound Setup.

c In the table’s first compound’s Scan column, select SIM from the dropdown. 

d Select Fill Down from the context menu to copy SIM to all compounds in the table. 
 

2. Select Method > Save As and 
save this method to the same 
method location that you are 
using for SIM data acquisition.

3. Create a sequence that replaces 
the method response factors and 
qualifier ratios.
a Create a Sequence table that runs a SIM data acquisition for the calibration level sam-
ples that are used by your quant method’s calibration curve. 

b Set the method for the sequence table to the SIM acquisition method that also contains 
the quant method created here.

c Set the sequence table to replace the Response Factors for all target compounds and 
Qualifier Ratios. 


4. Review the calibration curves.
 a In MassHunter Quant, open the Batch and Analyze the calibration data.

b Review the Calibration Curves using the curve fit assistant.

c When your review of the method parameters is complete, save the quant method back 
to the SIM data acquisition file.

The method is now ready to process SIM data acquisition samples for these com-
pounds.
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1. Set Up a New Method from Acquired Scan Data Creating SIM Methods
Creating SIM Methods
 Creating a SIM quantitation method is similar to creating a scan quantitation method. An 
overview of the SIM method creation procedures follows.
From Acquired SIM Data
 During the process of creating a quantitative analysis SIM method, you must run the SIM 
calibration samples and acquire the response data needed to calculate the calibration 
curves, as discussed in “Task 4. Add a calibration curve.” on page 27. This presents an 
opportunity for automating the process. In MassHunter data acquisition, the SIM method 
created in the Single Quadrupole MS Method Editor contains the time segments, ion m/z, 
and optional compound name. MassHunter can use this data acquired for the calibration 
batch to populate this compound information in the quantitation method when you select 
Method > New Method > New Method from Acquired SIM Data. It can also use all the 
calibration samples in the batch to create the method’s calibration tables and calculate the 
calibration curves based on its default curve types. After that is completed, the rest of the 
process involving setting the quant method parameters is similar to tasks presented in this 
exercise for Scan method.
One Compound at a Time
 The procedure for adding a single compound to a SIM method is similar to the scan proce-
dure covered in “Task 5: Add a new compound to a method.” on page 32. 
 

From a SIM Method
 New compounds can be added to an existing SIM method. To do this you would create an 
acquisition method and sequence containing only the new compounds. This would create 
a batch table in Quant containing the calibration data for the new compounds. You would 
then use the Method > Append > Append Method from Acquired SIM Data to automate 
the process of adding the new compounds to an existing Quant method.
From a Scan Method
 The procedure for converting a scan method to a SIM method was presented in the previ-
ous task “Task 6: Convert a scan method to a SIM method.” on page 35.

This concludes the exercise on creating a new method from acquired scan data. Continue 
reading the next section for information on reviewing your quantitation results. 
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2. Review Quantitation Results Task 1. Navigate the Batch Table results.
The tasks in this exercise show you how to inspect the sample and compound data in a 
batch file, customize result layouts, and export your data to Microsoft Excel.

The VoaSampleData batch is used in this exercise. This data is located on the Agilent 
GC/MS Software Information memory stick along with the 5973/5975 and 5977 GC/MS 
Instrument User Information. 

Copy this data folder to the MassHunter\GCMS\1\data folder on your PC.
Task 1. Navigate the Batch 
Table results.
This task shows you how to browse through your samples and compounds, observing 
changes in the Batch Table and compound information data. It also shows you how to dis-
play various sample types.
1. Open the example batch file 
VoaSampleData.batch.bin.
 

a To start the Quantitative Analysis program, click the MS Quantitative Analysis icon on 

your desktop . 

b Click Restore Default Layout on the toolbar.

c With the cursor over the Sample label in the batch table, right-click and select Restore 
Default Columns from the context menu.

d Click Open Batch  on the toolbar, to display the Open Batch dialog box.

e Navigate to the directory MassHunter\GCMS\1\data\VoaSampleData and double-
click VoaSampleData.batch.bin. The main view that appears should look like the one 
below. This is the default layout and contains the default column settings.

The default layout is set at the factory and cannot be changed. If you want to create your 
own layout, see “Task 2. Change the main window layouts.” on page 42.
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2. Review Quantitation Results Task 1. Navigate the Batch Table results.
2. Highlight three icons.
 a In the Compound Information window toolbar, highlight only two icons:

• Turn on/off Autoscale 

• Show/Hide Chromatogram 

b In the Calibration Curve window toolbar, highlight only one icon:

• Turn on/off Autoscale
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2. Review Quantitation Results Task 1. Navigate the Batch Table results.
3. Review the Sample Information 
window.
a Select View > Sample Information to display a chromatogram of the sample currently 
selected in the Batch Table. The selected sample is noted by a filled triangle in the far 
left column of the table.

b Ensure that the Turn on/off Autoscale and Normalize Each are the only icons high-
lighted in the Sample Information window.

c Use the Next Sample icon  in the Batch Table standard toolbar to review the chro-
matogram of each sample.
4. Review how compounds are 
simultaneous displayed in the 
Batch Table, Sample Information 
window, and Compound 
Information window.
a Select the sample Voa Sample 3 in the Batch Table. 

b With the cursor in the Sample Information chromatogram select Compound from the 
context menu. This will highlight the compound peak in the chromatogram for the com-
pound selected from the Batch Table or Compound Information window.

c Use the Go to Next Compound icon in the Batch Table toolbar to move through every 
calibration compound in the method while observing: 

• the compound’s results columns in the Batch Table

• the compound’s highlighted location in the Sample Information window

•  the compound’s peak in the Compound Information window

d Use the Go to Next Compound icon in the Compound Information toolbar to move 
through calibration compounds like done in the previous step.
 
5. Display the results for all 
calibration compounds in the 
Batch Table.
a Click the Display Multiple Compounds/Samples in Batch Table View icon in 
the toolbar to display the quantitation results for all target compounds. You can 
also click View > Batch Table Layout > Multiple Compounds/Samples View.

b Note the difference in RT in the Compound Information window for each compound.
c To return to the display of detailed quantitation results for the selected target 
compound, click the Display Single Compound/Sample in Batch Table icon in 
the toolbar. 

d If necessary, click the down arrow next to the Compound list, and click Cocaine.

A different set of columns is displayed when you are in the Multiple Compounds/Samples 
View mode versus the Single Compound View mode. If you add a column to the table when 
you are in Multiple Compounds/Samples View mode, that change is not automatically 
made in the Single Compound/Sample View mode.
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2. Review Quantitation Results Task 1. Navigate the Batch Table results.
6. Filter the samples displayed in 
the batch table by sample type. 
a  Click the down arrow in the Sample Type drop down list. The Sample Type dialog box is 
displayed.

b Unselect <All>, then select the Sample, Blank, and CC sample types.
 

c Click OK to close the dialog and apply this sample filter. 

The Batch Table now only displays the Sample, Blank, and CC sample types. Other sam-
ple types included with the batch are hidden.
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2. Review Quantitation Results Task 2. Change the main window layouts.
Task 2. Change the main 
window layouts.
This task shows you how to rearrange your main window using the toolbar layout icons, 
add qualifier, spectrum, and ISTS panes to the Compound Information window, save and 
retrieve custom layouts for the main window, and export data from the batch table to Excel.
1. Use layout icons on the toolbar 
to position the Batch Table, 
Compound Information, and Cal-
ibration Curve windows.
The default layout is called Table Top because the Batch Table is at the top of the main 
view. Change the layout to Table Left, then to Table Right, then return to the Table Top lay-
out.

a Click the Layout – Table Left icon in the toolbar .

b Click the Layout – Table Right icon in the toolbar .

c Click the Layout – Table Top icon .
2. Use layout icons on the toolbar to 
maximize each individual 
window.
a Click the Maximize Table icon in the toolbar .

b Click the Maximize Compound Information icon in the toolbar .

c Click the Maximize Calibration Curve icon in the toolbar .

d To return to the default layout, click the Restore Default Layout icon on the toolbar.
 

3. Add panes to the Compound 
Information window.
a In the Batch Table, select Voa Sample 3.

b Select Trichloroethylene from the Compound drop-down in the Batch Table header.

c In the Compound Information toolbar, click the Show/Hide Qualifiers icon . 

d Click the Show/Hide Spectrum icon . 

e Click the Show/Hide ISTD icon . The layout and results look like those in the follow-
ing figure.
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2. Review Quantitation Results Task 2. Change the main window layouts.
 

4. Save the default layout without 
the calibration curve.
a Close the Calibration Curve window.

b Click View > Window Layout > Save Layout.

c The system displays the Save Layout File dialog box.

d Name the layout file Batch Table plus Compound Information, and click Save.
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2. Review Quantitation Results Task 2. Change the main window layouts.
5. Load the newly created layout.
 a Click Restore Default Layout on the toolbar.

b Click View > Window Layout > Load Layout. The system displays the Load Layout dia-
log.
c Select Batch Table plus Compound Information and click Open. The main window lay-
out without the Calibration Curve window is displayed.
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2. Review Quantitation Results Task 2. Change the main window layouts.
6. Create a custom window layout. 
a Click Restore Default Layout on the main window toolbar.

b Double-click inside the title bar of the Calibration Curve window, or click the down 
arrow next to the pane’s close icon and select Floating to disconnect this window from 
the main window.

c Double-click inside the title bar of the Compound Information window, or click the down 
arrow next to the pane’s close icon and select Floating to disconnect this window from 
the main window

d Drag the Compound Information window by its title bar to the right side of the main win-
dow.Position the cursor over the right side anchor button, and when the anchor button 
turns blue and the outline of the main window appear as shown below, release the 
mouse button. The Compound Information window is now anchored to the right side of 
the main window.
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2. Review Quantitation Results Task 2. Change the main window layouts.
e Drag the Calibration Curve window by its title bar to the right side of the main win-
dow.Position the cursor over the center-bottom anchor button, and when the anchor 
button turns blue and the outline of the window appears as shown below, release the 
mouse button. The Calibration Curve window is now anchored to the lower-right side of 
the main window.
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2. Review Quantitation Results Task 2. Change the main window layouts.
The custom view is shown in the layout below.
 

f Click Restore Default Layout on the main window toolbar.
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2. Review Quantitation Results Task 3. Access Integration Parameters.
Task 3. Access Integration 
Parameters.
This task shows you how to access the Integration Parameters from the Compound Infor-
mation window.
1. Load the Batch.
 Select File > Open Batch and load VoaSampleData.batch.bin.
2. Set up the Compound 
Information window for this 
exercise.
a  Click Restore Default                 Layout.

b Select the sample Voa Sample 3 in the Batch Table. 

c Select the compound Trichloroethylene in the Batch Table. 

d In the Compound Information window context menu, select Properties to display the 
properties dialog, then click Default.

e Click the Compound Information (2) tab, click Default again, and then click OK.

f Position the cursor over the border between the Compound Information and Calibration 
Curve windows and drag the border to the right until all icons are displayed in the Com-
pound Information window as shown below.
 

3. Access the Integration 
Parameter settings for the 
displayed compound.
a In the Compound Information window context menu, select Integration Parameters to 
display the Integration dialog, then click Parameters, to display the Integration dialog 
General tab showing the Parameters for the General Integrator.

b The General Integrator was set for all compounds when we created this method. Use 
this dialog to change the integrator settings for the selected compound.
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2. Review Quantitation Results Task 3. Access Integration Parameters.
 

c Click OK to close the dialog.
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2. Review Quantitation Results Task 4. Configure the settings in the Compound Information window.
Task 4. Configure the 
settings in the Compound 
Information window.
This task shows you how to setup the Compound Information window for reviewing inte-
gration results. It assumes that the defaults were set up in the previous task.
1. Access the Properties dialog.
 a In the Compound Information window context menu, select Properties to display the 
properties dialog.

Notice that Baselines is a selected default parameter. This displays the baseline for the 
peak in the Compound Information window.
 

2. Select the Original baselines 
after manual integration and 
click OK.
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2. Review Quantitation Results Task 4. Configure the settings in the Compound Information window.
3. In the Compound Information 
window toolbar, select the Start/
End Manual Integration icon. 
Observe that the icons to the right of this icon are now enabled. Mouse over these icons to 
view their names.
4. Drag the baseline endpoints 
down a bit and note the dotted 
red line. 
This is the path of the original baseline that we enabled above. 
 

5. Click the Clear manual 
Integration icon.
Observe the change made to the end points is removed.
6. Click the Zero Peak icon, to the 
right of the last icon.
Observe the baseline is a single vertical line with no area, effectively deleting the peak. 
Here again the dotted red line shows where the baseline was originally located.
7. Click the Clear manual 
Integration icon and the Start/
End Manual Integration icon to 
restore the original peak.
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2. Review Quantitation Results Task 4. Configure the settings in the Compound Information window.
8. Label the Chromatogram.
 a Mouse over the peak to display the peak information as shown below. You may want 
some or all of this information to be displayed permanently as described below.
 

b In the Compound Information window context menu select Properties to display the 
properties dialog.

c In the Peak fill area click Peak Labels to display the Peak Labels dialog. Labels selected 
here will appear above the peak.

d Select every label and option in this dialog. Click OK.
e In the Peak fill area click Titles to display the Titles dialog. The Title selected here will 
appear in the upper right part of the chromatogram. 

f Select Custom title then select every label in this dialog. Click OK.
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2. Review Quantitation Results Task 4. Configure the settings in the Compound Information window.
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2. Review Quantitation Results Task 4. Configure the settings in the Compound Information window.
g Click Apply and observe the revised Title and new Peak Labels applied.
h Click Default, to return your settings to the default view. Click OK.
9. Setup the display of qualifier 
peaks.
a Click Show/Hide Qualifiers to display the Qualifiers peak to the right of the target peak.
 

b In the Compound Information window context menu select Properties to display the 

properties dialog.

c Click the Compound Information (2) tab. In the Qualifiers area, make Normalize unse-
lected. 
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2. Review Quantitation Results Task 4. Configure the settings in the Compound Information window.
d Click Apply and observe the two qualifier peaks. The blue colored qualifier peak and its 
annotation is at 133.9 m/z. The green colored qualifier peak and its annotation is at 94.9 
m/z. To see how these colors were set click Qualifier Colors and see the order of blue, 
green, then brown for the qualifier colors.

e Click Cancel to close this Qualifiers Colors dialog.
10. View the uncertainty band.
 This step starts with the Compound Information (2) tab opened. 

a For the Uncertainty band select the dashed line and click Apply.

Observe that the green colored qualifier has the green colored uncertainty band show-
ing a near centered 96.2% of expected ratio. Likewise the blue colored qualifier shows a 
near centered 94.2% of expected ratio. This is the default Response and ratio label set-
ting of Ratio and percent of expected ratio. 

Also note that the default qualifier setting for Fill peaks is to Fill out of limits qualifier 
peaks. 
 

b Click OK to accept these settings for the Compound Information window.
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2. Review Quantitation Results Task 5. Export results to Excel.
Task 5. Export results to 
Excel.

1. Export the batch table results.
 a To make the Batch Table window active, click the title bar of the Batch Table window. 

b Click File > Export > Export Table.

c Select Documents as the destination directory and Excel Files (*.xlsx) as the Save as 
type.

d Type VoaSampleDataBatch as the export file name.

e Click Save. The Excel file opens.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
Task 1. Review the 
Compounds at a Glance 
view.
In the Compounds at a Glance window you can review all or selected compound chromato-
grams in a batch by compound name or by sample. The compound peak can be overlaid 
with qualifiers, ISTDs, a matrix spike, all compounds or compound groups, and all samples 
or sample groups. All compounds can be manually integrated from this window. Configured 
outlier results can also be identified on each compound peak.
1. Open the Compounds at a Glance 
window.
a Select File > Open Batch and load VoaSampleData.batch.bin.

b Select View > Compounds at a Glance. The window layout is defaulted to its last con-
figured settings.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
2. Display the Setup Graphics 
window Samples tab.
a Click the Setup Layout icon to display the Setup Graphics window Samples tab.
 

b Arrange the desktop so that the Compounds at a Glance and Setup Graphics windows 
are both visible.

c In the lower pane of the Setup Graphics window, select samples to remove from the 
Compounds at a Glance window and click Remove. In our example we are using all four 
samples so do not remove samples from the lower pane. 
59



3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
3. Display the Compounds tab.
 a Click Next to display the Compounds tab.

b In the lower pane of the Setup Graphics window, select compounds to remove from the 
Compounds at a Glance window and click Remove. In our example we are reviewing all 
compounds so do not remove compounds from the lower pane. 
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
4. Display the Organize tab.
 a Click Next to display the Organize tab.
 

b In the Organize Rows by area, select Compounds. Click Apply to see the changes in the 
Compounds at a Glance window. 

Each column now displays a single sample and the single row displays the selected 
compound found in all four samples.

c In the Review Mode area, select Compound by Compound. Click Apply to see the 
changes in the Compounds at a Glance window. 

The reviewer button in the toolbar of the Compounds at a Glance window is now 
enabled. In this review mode, since Organize Rows by Samples was previously selected, 
a single named compound is displayed in a column and each row in the column displays 
that compound result in the included sample.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
d In the Pane Dimension area, select the drop-down, mouse over the upper left square, 
and continue mouse overing down until the panes displays 4X1 and click. 

The window now displays the results of the selected compound in all 4 samples con-
taining a single compound.
 

e In the Display Options area, select Baselines. Click Apply to see the changes in the 
Compounds at a Glance window.

f In the Display Options area, click Peak annotations. Click Apply to see the changes in 
the Compounds at a Glance window.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
5. Display the Outlier tab.
 a Click Next to display the Outlier tab.

b Make the selections shown in this example:

• Peak Results - Retention Time and Relative Retention Time

• Qualifier- Qualifier Peak Not Found and Qualifier Ratio

• Calibration - Calibration Range
 

c Click OK to close the Setup Graphics window, and notice the highlighted pane in the 
Compounds at a Glance window.

See “Task 1. Review the outliers.” on page 72 for details on these settings.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
6. In the Compounds at a Glance 
window, Review drop-down, 
select the compound Trichloro-
ethylene.
a Mouse over the salmon highlighted pane in the Compounds at a Glance window to see 
Outlier messages for the Analyzed results. 

Here we see that the Calculated concentration is outside the calibration range and the 
Qualifier ratio is also outside its allowable range.
7. See how Link All X-Axis works.
 

a Right click in any pane to display the context menu and select Link All X-Axis. 

b To see how the Link All X-Axis function works, left-click and drag the RT scale and 
observe the peaks move in all panes. Zoom in on a region in one chromatogram and the 
same area is zoomed in the other chromatograms.
8. Open a Manual Integrate window 
with three panes.
a Double-click the pane for Voa Sample 3 to open a Manual Integrate window with three 
panes. The first pane contains the target pane and the other two panes contain its qual-
ifiers. 
b Close the Manual Integrate window and review the remaining compounds by clicking 
the Next or Previous arrow icon on the Review parameter shown the compound name 
currently being reviewed.

c When finished you can print the Compounds at a Glance window. Use Page Setup to set 
the page properties.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
9. Synchronize sample and 
compounds in the Batch Table 
with the Compounds at a Glance 
window.
a Use the Compound at a Glance window from the previous step for this procedure. 

b Size the Compound at a Glance window and the Quantitative Analysis window to the 
same width and place them vertically as shown below.
 

c From the Compounds at a Glance window context menu select Properties to display the 
Properties dialog. 
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
d From the Navigation section select Synchronize Navigation and click OK to close the 
dialog.
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3. Compounds at a Glance Task 1. Review the Compounds at a Glance view.
e Select a compound in the Batch table and the same compound is selected in the Batch 
at a Glance table. Selecting the compound in the Compound at a Glance window 
changes the selection in the Batch table
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3. Compounds at a Glance Task 2. Display Properties for the Compound at a Glance window.
Task 2. Display Properties 
for the Compound at a 
Glance window.
This task shows you how to setup the labels and colors for the Compounds at a Glance 
window for reviewing results. It assumes that the window was configured in the previous 
task.
1. Access the Properties dialog.
 a In the Compounds at a Glance window context menu select Properties to display the 
Properties dialog.

b Click Default to return the properties settings to their defaults.
 

Notice that Show baseline start/end boxes is a selected default parameter. This is only 
shown when manual integration is enabled. 

The default outlier color is salmon. If an outlier exists for a sample’s compound, that 
chromatogram has a salmon background.
2. View the uncertainty band, set 
peak colors, and peak labels.
a In the manual integration area, enable the Uncertainty band.

b Click Chromatogram colors and observe the default order of black, blue, green, etc. 
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3. Compounds at a Glance Task 2. Display Properties for the Compound at a Glance window.
c With black selected at the top, click Move Down to make this order blue, green, red as 
shown below.
These settings will make the target compound peak and labels blue, the first qualifier 
peak, labels and uncertainty band green, and the second qualifier peak, labels and 
uncertainty band red.

d Click Peak annotations and select RT and Ratio as shown below. Click OK.
 

e Click OK to close the Properties dialog and observe the edits to the display.

Observe that the target peak and peak label is blue as specified. 
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3. Compounds at a Glance Task 2. Display Properties for the Compound at a Glance window.

 

The green colored qualifier has the green colored uncertainty band with a ratio of 31.9 
just making it inside the band. 

The red colored qualifier shows a ratio of 126.4 nicely centered in the band. 

The labels specified for RT and Ratio are color coded to the peaks. 
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4. Outliers and Quantitation Messages Task 1. Review the outliers.
In this exercise, you will learn how to review results for your batch using the Batch Table 
Outliers indicators and Quantitation Message features. You will also review outliers set-
tings for the Compounds at a Glance View.

Outliers allow you to setup ranges of parameters that represent acceptable results. Results 
outside these acceptable parameters are considered outliers. MassHunter monitors the 
outliers found in compounds present in every sample. It then presents these color-coded 
results graphically in tables. 
Task 1. Review the outliers.
 This task shows how outliers are displayed for a compound in the Batch Table and how you 
can filter results with outliers flags. In this example, we set this filter to only display the 
outliers MassHunter sets up by default. 
1. Initialize the default outliers.
 a Select File > Open Batch, navigate to and double-click the VoaSampleData batch file.

b Click the Select Outliers  icon to bring up the Outliers dialog. In the Outliers dia-

log select only the default outliers, those shown in bold, in the Peak Result, Qualifier, 
and Calibration groups.

Filter settings here apply only to the Batch Table and are not valid for the compounds-at-
a-Glance view.
 

c Click OK to enable the display of default outliers. 
2. Review the outliers displayed in 
the Batch Table.
a Click Analyze Batch in the main window standard toolbar. The outliers for the batch are 
found and displayed. 

b If not selected, click the Turn off outliers filter icon to display all samples.
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4. Outliers and Quantitation Messages Task 1. Review the outliers.

 

c Select chloromethane in the batch table and note there are outliers denoted by red and 
blue highlighted cells. 

d Click the Display rows that have no outliers  icon. All of the samples will be hid-
den because chloromethane had outliers in all 4 samples.

e Click the Display rows that have High/Low outliers  icon to display all 4 samples 

once again.

f Click Next Compound in the Batch Table toolbar  to review the results for bromo-

methane. The salmon shading in the this target compound’s Method and Results area 
indicates that no target compound was found. All four samples indicate an outliers in 
the target’s Resp. column. 

g Mouse over the blue cell to display the outliers message.

For the compound selected for Voa Sample 2, there are multiple outliers, one blue 
shaded cell in the targets Result area and one red shaded cell in the second qualifier’s 
Ratio column.

 View the outliers message in this sample’s red shaded cell. The cell is shaded red 
because the ratio detected value of 138.7 is greater than the maximum value of 133.1 
allowed in this range. If its value were lower than the lowest value of 88.7 allowed in 
this range it would be shaded blue.

h Mouse over the Outliers Summary icon (red filled flag) to display the outliers messages. 
Note from the previous step, there were two outliers in two different cells. They are 
summarized here.
3. Deselect the Peak not found 
outliers.
 a Click the Select Outliers  icon to bring up the Outliers dialog. In the Outliers dialog 

deselect the default outlier Peak not found in the Peak Result group.

The Batch Table contains only two samples now that Peak Not Found is no longer an 
outlier. This is because our outlier filter is set to only show samples with outliers for the 
current compound. These outliers have no merit since a qualifier to target ratio cannot 
exist without a target compound.

b Click the Turn off outlier filter icon to display all samples.
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4. Outliers and Quantitation Messages Task 1. Review the outliers.
c Click Next Compound, repeatedly, in the Batch Table toolbar  to review the results for 
each calibration compound in all four samples. 
4. Setup the outliers display in the 
Compounds-at-a-Glance view.
a In the main view, select View > Compounds-at-a-Glance.

b Select Layout > Setup Layout then click the Outlier tab to display the Setup Graphics 
Dialog tab used to adjust the Outlier settings. Outliers displayed in the Compounds-at-a-
Glance view are setup in the Setup Graphics dialog Outlier tab.
 

c As done previously with the Batch Table outliers settings, select the defaults indicated 

in bold but uncheck Peak Not Found. Also uncheck Integration Metric and Qualifier 
Integration Metric do not function with the General Integrator.

d For the filter, select Show all panes. 

e Click OK to apply these settings to the view. The salmon-colored chromatograms repre-
sent a compound in a sample where an outlier exists. 
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4. Outliers and Quantitation Messages Task 1. Review the outliers.
f Cursor over the chromatogram to display an Outlier Summary for that sample’s com-
pound.
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4. Outliers and Quantitation Messages Task 2. Review Quantitation messages.
Task 2. Review Quantitation 
messages.
Quantitation messages are informational but not necessarily to identify an out of an 
acceptable range of values condition. A good example of a quantitation message is not 
finding a peak defined in your quantitative method in an unknown sample. We will examine 
how to suppress the peak not found message.
1. View quantitation messages for 
a single sample in the batch 
table.
For the Voa Sample 2, mouse-over the Quantitation Message Summary icon (exclamation 
point inside a filled red circle) to display the Quantitation Messages. The messages in our 
example are all due to calibration compounds not found in the sample. 
 

2. Suppress quantitation messages 
in the batch table that involve 
missing peaks. 
a Select Method > Edit.

b Select Globals Setup from the Method Tasks area and then select Ignore Peaks Not 
Found in the Method Table.
c Select Method > Exit. This displays the Apply Method dialog.
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4. Outliers and Quantitation Messages Task 2. Review Quantitation messages.
d Select Analyze and click Yes. This runs the analysis with the revised method settings.

e Notice the absence of Quantitation Message Summary icons. Compare this to the pre-
vious messages in the Quantitation Message Summary icons for Voa Sample 2 before 
Ignore Peaks Not Found was added to our method.
 

f Save the method as VoaSampleData2.batch.bin.
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4. Outliers and Quantitation Messages Task 3. Setup outliers.
Task 3. Setup outliers.
 Previous Tasks in this exercise discussed setting up outliers views using the MassHunter 
default outliers setups. This task looks at where the default outliers settings can be edited 
and reviews the setup of non-default outliers. 
1. Load VoaSampleData2.batch.bin.
 Select File > Open Batch and load the VoaSampleData2.batch.bin file.
2. Edit the acceptable range for the 
RT outlier.
a Select Ethene, 1,2-dichloro from the Compound dropdown located in the Batch Table 
header.

b Select the Voa Sample 2 sample in the table.

Note the red shaded RT cell for the selected sample’s compound.
 

c Click Method > Edit to switch to method editing mode.

d In the Method Tasks column, click Outlier Setup Tasks > Retention Time. In the Quanti-
fier Table note that the compound selected is the same compound selected in the Batch 
Table.
e Set the RT Window value to 12.

f Select Method > Exit. This displays the Apply Method dialog.
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4. Outliers and Quantitation Messages Task 3. Setup outliers.
g Select Analyze and click Yes. This runs the analysis with the revised method that 
increases the acceptable range for the Retention Time. You are returned to the Batch 
Table view.

The outlier that was noted by the red shaded RT cell is now gone. This indicates that the 
change you made to the acceptable RT range now includes this result.
3. Allow a new outlier to be 
displayed in the Batch Table.
 a Click the Select Outliers  icon to bring up the Outliers dialog. 

b In the Outliers dialog select the Symmetry outlier in the Peak Result group. 
 

c Select Show Outlier Columns to add the Symmetry column to the target compound 
results area in the batch table.

d Click OK to enable the display of Symmetry outliers. 

e If not selected, click the Turn off outlier filter icon to display all samples.
 Setup a new outlier in the method.

f Select Method > Edit to switch to method editing mode.

g In the Method Tasks column, click Outlier Setup Tasks > Peak Symmetry. 
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4. Outliers and Quantitation Messages Task 3. Setup outliers.
h Set the Symmetry Limit Low value to 0.80.

i Set the Symmetry Limit High value to 1.20.

j Select Method > Exit. This displays the Apply Method dialog.Select Analyze for Addi-
tional batch processing after applying the method and click Yes. This runs the analysis 
with the revised method adds the Symmetry outlier to the method. The Batch Table view 
is entered.
 

The new Symmetry outlier is detecting peak trailing of the chloromethane compound in 
two samples as noted by the red-shaded cells in the Symmetry column.
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5. Generate Quantitation Reports Task 1. Develop a report method.
This exercise helps you learn how to do these tasks:

• Generate report methods using one or more report templates

• Generate a report

The VoaSamples batch is used in this exercise. 

The report method you develop determines the report you create in MassHunter. Report 
methods are made of one or more report templates combined and edited to meet your 
reporting requirements. When developing a report method, you can use either Excel or PDF 
templates. PDF templates can generate reports 20 times faster than Excel templates. In 
addition, they have more options for scalability and performance. 
Task 1. Develop a report 
method.
In this exercise, you will develop a report method using PDF templates. 
1. Open the batch file 
VoaSampleData.batch.bin. 
a To start the Quantitative Analysis program, click the MS Quantitative Analysis icon on 
your desktop.
 

b Click Open Batch  on the toolbar to display the Open Batch dialog.

c Navigate to the directory containing the VoaSamples batch.

You can also access the program by clicking Programs > Agilent > MassHunter Work-
station > MS Quantitative Analysis from the Start menu.

If the default layout is not present, click Restore Default Layout on the toolbar before 
opening the batch. 
2. Quantitate the samples for this 
batch and save your results. 
a With the batch table open, click the Analyze Batch button on the tool bar to generate 
results. If the batch is already quantitated, skip to step 3. 

b Click File>Save to save the batch.

Quantitative reports contain sample information generated during the batch. The report-
ing function will not work until sample results have been quantitated and saved.
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5. Generate Quantitation Reports Task 1. Develop a report method.
3. Create a PDF report method. 
a Click Report > Generate from the toolbar. The system displays the Generate Report dia-
log box.
 

b Accept the default Report Folder directory for this report.

c Under the Report Method field, click the New button to create a new report method.
d Click the Add Template button in the Report Method Edit dialog box to open the 
browser.

e Navigate to the MassHunter/Report Templates/Quant/PDF-Reporting directory, 
select a template and click Open. The program adds the template to the Template field in 
the Report Method Edit pane.
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5. Generate Quantitation Reports Task 1. Develop a report method.
4. Repeat steps d and e to add a 
second template.
You may change the destination directory for saving the report in the Report Folder field.

The Report Method Edit feature of the software allows you to combine existing templates 
into a report method for developing an Excel or PDF report, or both. 

The software defaults to the last report method used for the last report generated. Rather 
than generate a new report method, you can use the default method if appropriate, or 
select a different existing method. 

To select an existing report method, click the Choose button under the Report Method 
field, and navigate to the folder to select your method. 
5. Edit the report method to create 
single sample and batch PDF 
reports.
 

The Report Method Edit dialog allows you to edit certain features of the templates you 
choose to include in the report method. 

The PDF reporting option allows you to create English, Chinese, Japanese, or Russian 
reports. Excel reports are provided in English only so this option will be grayed out. 

In Excel reports, there are limits on your paper size. PDF reports provides a choice. 

You can also select your Publish Format. In PDF reports, there is only one Publish Format; 
therefore, this field is grayed out for this example. 

a In the Report Method Edit dialog box, on the first template line, Report Mode field, 
select Single Sample from the drop down menu.

b On the second template line, select Batch from the drop down menu in the Report Mode 
field.

c Select your language from the drop down menu in the Language field.

d Select a paper size from the drop down menu in the Paper Size field. 
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5. Generate Quantitation Reports Task 1. Develop a report method.
6. Select the way the system 
handles your report results. 
a Select the Results tab of the Report Method Edit window. 
 

b Under the Generate Reports results file field, click Auto. 

c From the drop down menu of the Instrument field, select GCMS. 

Use Auto in most cases. This limits the generation of an Excel file with the report to only 
those cases in which an Excel report is selected. PDF reports are quick and efficient 
when the generation of an Excel file is not necessary. 
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5. Generate Quantitation Reports Task 1. Develop a report method.
7. Set the graphic setting options 
for the method. 
a Click the Graphic Settings tab to review the graphic settings. 
 

b Select the Generate graphic file checkbox to add graphics to your report. 

c Leave the default settings for the rest of the graphic setting fields. 

The Graphic Settings tab allows you to specify the appearance of the graphics in your 
report by editing the Quantifier/Qualifier Overlay chromatogram, Spectra, Sample 
chromatogram, Calibration Curves and Fixed range graphic settings. If you do not 
change the settings, the software will provide default settings appropriate for your data.
8. Save the report method. 
You must save the method before you can close the window and generate a report.

a Click the save icon in the Report Method Edit window. 

b Name the report method VoaSamples.m.
9. Close the Report Method Edit 
window.
Click Save & Exit to close the Report Method Edit dialog to return to the Generate Report 
window. 
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5. Generate Quantitation Reports Task 2. Generate a report.
Task 2. Generate a report.

1. Generate a report from the 
method.
a Verify that the method you just created is in the Report Method field. 

b In the Samples/Compounds field, click Choose Samples to open the Choose Samples 
dialog. Select the samples to include on the report. 
c Click All Compounds and select the compounds to include in the report.
 

d Select Generate reports now and click OK to generate the report. 
You can choose to show all the samples and all the compounds in the batch, or select 
specific samples or compounds in the batch table to show in your report.

PDF reports generate quickly so Generate the report now is the best option to obtain 
the report right away. If you are generating an Excel file along with the report, you can 
select Queue report task to view the progress of the report it is generating. 

All reports generated are accessed by selecting Report >Open Report Folder.

Reports are viewed or printed from the Excel or the PDF file you have created. 
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5. Generate Quantitation Reports Task 2. Generate a report.
2. View the report. 
Double-click on a file to open and display the report. 

Alternatively, you may open the report by selecting the file in Windows Explorer. 
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